Pre-Winter Sale Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 65pass65

Free Cohesity Certified Protection Professional – NetBackup Appliances Practice Questions

Exams4sure Dumps

Exam style questions across every COH-285 domain

Last Update 1 day ago
Total Questions : 265

Start with our free COH-285 practice questions, carefully crafted to mirror the domains, phrasing, and difficulty of the real Cohesity Protection Professional exam. Each COH-285 exam question comes with a detailed rationale that explains not just which answer is correct but why the others fall short. That's how concepts stick. Use the free set to benchmark yourself: identify your Cohesity weak domains, see where you're losing marks, and build a focused study plan in minutes.

COH-285 PDF

COH-285 PDF (Printable)
$54.25
$154.99

COH-285 Testing Engine

COH-285 PDF (Printable)
$59.5
$169.99

COH-285 PDF + Testing Engine

COH-285 PDF (Printable)
$74.55
$212.99
Question # 31

How are install packages for a deployment policy execution obtained?

Options:

A.  

They must be manually added to the primary server repository before the policy can be launched.

B.  

They must be manually copied to the clients before the policy can be launched.

C.  

They must be manually added to a repository that is external to the NetBackup environment prior to launching the policy.

D.  

They are downloaded from the Veritas support site when the policy is launched.

Discussion 0
Question # 32

A NetBackup client is reporting an error with the message " Unable to connect to the NetBackup server " . What could be the cause of this error?

Options:

A.  

The NetBackup server is down.

B.  

The NetBackup server is not reachable from the client.

C.  

The client is not configured to connect to the NetBackup server.

D.  

The client is not authorized to connect to the NetBackup server.

Discussion 0
Question # 33

Which of the following is NOT a metric that can be monitored on NetBackup appliances?

Options:

A.  

CPU usage

B.  

Memory usage

C.  

Disk space usage

D.  

Network traffic

Discussion 0
Question # 34

What is required to implement Auto Image Replication?

Options:

A.  

BasicDisk or AdvancedDisk storage units and at least one master server

B.  

OST-compliant storage or MSDP and at least one master server

C.  

OST-compliant storage or MSDP and at least two master servers

D.  

BasicDisk or AdvancedDisk storage units and at least two master servers

Discussion 0
Question # 35

How can an administrator determine the storage and database paths for an MSDP?

Options:

A.  

run the Configure Disk Storage Server wizard for the MSDP

B.  

view Storage Unit > View Properties for the MSDP storage unit

C.  

view Disk Pool > Disk volumes for the MSDP disk pool

D.  

view Storage Server > Properties for the storage server

Discussion 0
Question # 36

How can you expire a backup image?

Options:

A.  

Use the NetBackup administration console to mark the image as expired.

B.  

Delete the image from the NetBackup repository.

C.  

Use the NetBackup command line to expire the image.

Discussion 0
Question # 37

Which cloud setting under the Scalable Storage host property should be modified to reduce network use by limiting the number of parallel backup streams?

Options:

A.  

Throttling > Sampling interval

B.  

Throttling > Total available bandwidth

C.  

Metering > Metering interval

D.  

Network Connections > Maximum concurrent jobs

Discussion 0
Question # 38

An administrator wants deduplication clients in a remote office to perform backups so less data is sent over the wide area network (WAN).

Which action should the administrator perform to reduce the total amount of data sent over the WAN?

Options:

A.  

set client attributes to “Always use the media server”

B.  

set client attributes to “Always use client-side deduplication”

C.  

set the deduplication disk pool to “Limit I/O streams”

D.  

enable deduplication stream handlers for the clients

Discussion 0
Question # 39

A restore has failed with the following job details:

Error bptm ... error requesting media, TpErrno = Robot operation failed

awaiting resource ... Pending Action: All drives down

Which two resources should the administrator use to troubleshoot this issue? (Select two.)

Options:

A.  

the operating system logs

B.  

the logs from the NetBackup bpbkar process

C.  

the nbdevconfig command

D.  

the bpmedia command

E.  

the robtest command

Discussion 0
Question # 40

Which NetBackup components can be updated with VxUpdate?

Options:

A.  

media servers and primary servers

B.  

only media servers

C.  

only clients

D.  

media servers and clients

Discussion 0

Free Exams Sample Questions