Pre-Winter Sale Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 65pass65

Free Splunk Core Certified Advanced Power User Exam Practice Questions

Question # 11

What type of drilldown passes a value from a user click into another dashboard or external page?

Options:

A.  

Visualization

B.  

Event

C.  

Dynamic

D.  

Contextual

Discussion 0
Question # 12

What is one way to troubleshoot dashboards?

Options:

A.  

Create an HTML panel using tokens to verify that they are being set.

B.  

Delete the dashboard and start over.

C.  

Go to the Troubleshooting dashboard of the Searching and Reporting app.

D.  

Run the previous_searches command to troubleshoot your SPL queries.

Discussion 0
Question # 13

What are the results from the transaction command when keepevicted=true?

Options:

A.  

All closed transaction values are set to 0

B.  

The search results include data from failed transactions

C.  

All closed values are set to 1

D.  

Only failed transactions are kept in the data

Discussion 0
Question # 14

If a search contains a subsearch, what is the order of execution?

Options:

A.  

The order of execution depends on whether either search uses a stats command.

B.  

The inner search executes first.

C.  

The outer search executes first.

D.  

The two searches are executed in parallel.

Discussion 0
Question # 15

What order of incoming events must be supplied to the transaction command to ensure correct results?

Options:

A.  

Reverse lexicographical order

B.  

Ascending lexicographical order

C.  

Ascending chronological order

D.  

Reverse chronological order

Discussion 0
Question # 16

Which syntax is used when referencing multiple CSS files in a view?

Options:

A.  

<dashboard stylesheet="custom.css | userapps.css">

B.  

<dashboard style="custom.css, userapps.css">

C.  

<dashboard stylesheet=custom.css stylesheet=userapps.css>

D.  

<dashboard stylesheet="custom.css, userapps.css">

Discussion 0
Question # 17

What is the function of the |s token filter?

Options:

A.  

|s is not a valid token filter.

B.  

To wrap a value in double quotes.

C.  

To force no encoding to occur.

D.  

To encode URL values.

Discussion 0
Question # 18

Which of the following is true about nested macros?

Options:

A.  

The inner macro should be created first.

B.  

The outer macro should be created first.

C.  

The outer macro name must be surrounded by backticks.

D.  

The inner macro passes arguments to the outer macro.

Discussion 0
Question # 19

Which command processes a template for a set of related fields?

Options:

A.  

bin

B.  

xyseries

C.  

foreach

D.  

untable

Discussion 0
Question # 20

A report named "Linux logins" populates a summary index with the search string sourcetype=linux_secure | sitop src_ip user. Which of the following correctly searches against the summary index for this data?

Options:

A.  

index=summary sourcetype="linux_secure" | top src_ip user

B.  

index=summary search_name="Linux logins" | top src_ip user

C.  

index=summary search_name="Linux logins" | stats count by src_ip user

D.  

index=summary sourcetype="linux_secure" | stats count by src_ip user

Discussion 0

SPLK-1004 PDF

SPLK-1004 PDF (Printable)
$54.25
$154.99

SPLK-1004 Testing Engine

SPLK-1004 PDF (Printable)
$59.5
$169.99

SPLK-1004 PDF + Testing Engine

SPLK-1004 PDF (Printable)
$74.55
$212.99

Free Exams Sample Questions